AceKard 2i flashen voor Nintendo DSi & 3DS

Nintendo brengt eens in de tijd een update uit voor de Nintendo DSi of 3DS. Door deze update wordt de AceKard 2i geblokkeerd, waardoor je deze eerst weer moet flashen om hem werkend te krijgen.

Benodigdheden

  • dynamodz.com /home?page=shop.product_details&flypage=flypage.tpl&product_id=24&category_id=1" target="_blank">AceKard 2i
  • DS, DS Lite, DSi of DSi XL waarop de AceKard 2i werkt!
  • AceKard 2i Flash bestand Versie:DSi 1.4.3E of lager /3DS 3.0.0-6E of lager

  • AKAIO 1.8.7 of hoger

Na het flashen werkt de AceKard 2i weer met firmware...

  • DSi firmware 1.3E
  • DSi firmware 1.4E
  • DSi firmware 1.4.1E
  • DSi firmware 1.4.2E
  • DSi firmware 1.4.3E
  • 3DS firmware 1.1.0-1E
  • 3DS firmware 2.0.0-2E
  • 3DS firmware 2.1.0-3E
  • 3DS firmware 2.1.0-4E
  • 3DS firmware 2.2.0-4E
  • 3DS firmware 3.0.0-5E
  • 3DS firmware 3.0.0-6E

Instructie

Download het flash pakket hierboven en pak dit bestand uit. Wanneer je de flashkaart op een Nintendo DS of DS Lite gaat flashen, plaats je vervolgens het bestand 'ak2ifw_update_3ds30_DSi143_onDSL.nds' op het micro SD kaartje. Ga je de flashkaart met de Nintendo DSi, DSi XL of 3DS flashen, dan plaats je het bestand 'ak2ifw_update_3ds30_DSi143_onDSi_and_DSXL_and3DS.nds' op het micro SD kaartje.

Stop vervolgens het micro SD kaartje in je AceKard 2i en stop de AceKard 2i in een Nintendo DS of DSi waarop deze werkt. Start vervolgens het .nds bestand wat je op het micro SD kaartje hebt geplaatst (dit doe je net als een spelletje).

Volg vervolgens de instructies op het scherm en de flashkaart wordt geflashed. Na het flashen zal de AceKard 2i werken op de DSi en 3DS met bovenstaande firmwares.

*** Zet de DS niet uit tijdens het flashen. Dit maakt de flashkaart stuk! ***


Berichten: 1 maand 3 weken geleden door soo #46796
soo's Avatar
Als ik het kaartje wil flashen op de ds lite komt er "System File is Missing" te staan
Berichten: 7 maanden 5 dagen geleden door dennis15510 #45477
dennis15510's Avatar
Ik had het zelfde probleem. ik had een nieuw kaartje gekocht. Misschien kun je jou'n kaartje nog wel updaten.
Maar nee je kunt je ndsi niet downgraden
Berichten: 7 maanden 5 dagen geleden door calibra #45476
calibra's Avatar
hallo ik heb een vraag geb een nintendo dsi met firmware ver 1.4.5E is nergens te vinden kan ik op een of andere manier de firmware terug zetten 1.4.4? deze ongein is begonnen toen ik even op internet zat met de dsi HELP
Berichten: 1 jaar 3 maanden geleden door themrthurbo #44258
themrthurbo's Avatar
ik krijg nog steeds het error berichtje??!!
Berichten: 1 jaar 7 maanden geleden door Melvin-F #43219
Melvin-F's Avatar
Hallo,

Vandaag dacht ik weer eens mijn DSi te gebruiken. Na wat spellen eraf te hebben gehaald en nieuwe erop te hebben gezet, werkt mijn kaart niet meer.
Stomweg heb ik eerst mijn DSi geupdate en waarna ik hier terecht kwam om het op te lossen (hij werkte inderdaad niet meer). Na het succesvol verlopen van het flashen met een oudere versie (andere DSi) geeft hij nog steeds een error aan.
Waar kan dit aan liggen?

Gr
Berichten: 1 jaar 10 maanden geleden door Devian #41207
Devian's Avatar
Als de kaart niet eens in beeld komt dan is deze waarschijnlijk defect. Probeer de gouden pinnen schoon te maken aan de achterzijde van de kaart. Als u de kaart in de apparaat stopt hoort deze minimaal een icoon te geven.
Berichten: 1 jaar 10 maanden geleden door Jackluijten #41097
Jackluijten's Avatar
Hoi,
Ik heb net een acekard2i gekocht maar ik krijg hem niet aan de praat de kaart komt niet in beeld op de dsi met versie 1.4.3e,
wat kan ik nu doen ik heb al akaio.1.8.9 , akaio.1.9.0 , ak2loader , ak2ifw_update_3ds3.0_dsi143 gedownload.
Berichten: 2 jaren 3 weken geleden door Smisje #39529
Smisje's Avatar
Ben zojuist zo stom geweest om in een opgeruimde bui een update te draaien en heb onze beide ds'en nu op 1.4.4.E Is daar al iets voor om te flashen?
Berichten: 2 jaren 1 maand geleden door presario2 #39276
presario2's Avatar
Hallo, Mijn dochter heeft een update gedaan op haar 3ds, per ongeluk! Nu heb ik firmware 4.2.0-9E. Is hier een oplossing voor?
En begrijp ik het goed, dat ik de kaart niet zelf kan flashen met dezelfde 3ds? Als dat klopt, zijn hier ook oplossingen voor?

Alvast bedankt!
Berichten: 2 jaren 6 maanden geleden door dj_sandokan #35738
dj_sandokan's Avatar
Hoi,

Ik heb een DS met 1.4.3E versie. Heb een nieuwe acekard2i. Bij opstarten met de DS valt de DS uit. Ik kan dus niet eens flashen! Hoe moet ik dit nu doen?

Alvast bedankt.

Groeten,
Sander

Retro systemen

Leden : 81860
Artikelen : 1760
Artikelen bekeken hits : 3760629