Welkom, Gast
Username: Password: Onthoudt mij
  • Pagina:
  • 1
  • 2
  • 3

Onderwerp: m3i zero werkt niet meer dsi geupdate naar 1.4.3e

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 9 months ago #30992

  • eddie19
  • eddie19's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 3
  • Karma: 0
Ik heb hetzelfde probleem met de m3i zero nu de DSI geupdate is naar 1.4.3e.
Waar kan ik deze tutorial vinden?
Alvast bedankt!
De beheerder heeft publieke schrijftoegang uitgeschakeld.

 

 

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 9 months ago #30994

  • M.PAS79
  • M.PAS79's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 1
  • Karma: 0
Dsi is perongeluk geupdate naar 1.4.3.e. Nu werkt de M3i zero niet meer. Is er al een fix om de m3i zero te flashen? Ik hoop dat er iemand is die de oplossing weet te vinden!
Ik heb het zelfde probleem.

AN ERROR HAS OCCURED.
PRESS AND HOLD THE POWER
BUTTON TO TURN THE SYSTEM OFF.
PLEASE REFER TO THE NINTENDO DSI
OPERATIONS MANUAL FOR DETAILS

Wat moet ik nu doen ?
De beheerder heeft publieke schrijftoegang uitgeschakeld.

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 9 months ago #31298

  • jupe
  • jupe's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 6
  • Karma: 0
als je hierboven op TVL1996 klikt, zie je zijn geposte items. Daar staat dit tussen.

Succes!
De beheerder heeft publieke schrijftoegang uitgeschakeld.

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 9 months ago #31448

  • eddie19
  • eddie19's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 3
  • Karma: 0
Dank je wel!
De upgrade is gelukt!
:)
De beheerder heeft publieke schrijftoegang uitgeschakeld.

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 9 months ago #31449

  • eddie19
  • eddie19's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 3
  • Karma: 0
Ik wel nog een vraag hierover, want ik heb een M3i zero kaart maar ook zo'n zelfde kaart maar dan type GMP-Z003. Deze laatste heb ik kunnen upgraden voor FW 1.4.3e, maar bij de andere kaart lukt dat niet. Deze blijft bij het upgraden iedere keer hangen.
Is er iemand die weet hoe dat komt en natuurlijk is er een oplossing voor?
Alvast bedankt!
De beheerder heeft publieke schrijftoegang uitgeschakeld.

Re: m3i zero werkt niet meer dsi geupdate naar 1.4.3e 5 years 7 months ago #33910

  • bjorn29
  • bjorn29's Avatar
  • Afwezig
  • Download Beginner
  • Berichten: 1
  • Karma: 0
hallo ik heb het probleem ook wat moet ik doen gt bjorn
De beheerder heeft publieke schrijftoegang uitgeschakeld.
  • Pagina:
  • 1
  • 2
  • 3
Moderators: robjanssen
Time to create page: 0.288 seconds

Retro systemen

Leden : 105178
Artikelen : 1772
Artikelen bekeken hits : 5263039